BOLL、MACD、KDJ选股公式,量价齐升


给大家分享BOLL、MACD、KDJ选股公式,还有量价齐升的目的 只是让大家省下人工筛选股票的时间,并非是公式选出什么股票 就买什么股票,所选出的股票都是要经过人工筛选的,公式只是一种思路。
BOLL MACD KDJ 量价齐升

  布林收口+股价上穿中轨
  BOLL:=MA(CLOSE,20);
  UB:=BOLL+2*STD(CLOSE,20);
  LB:=BOLL-2*STD(CLOSE,20);
  布林收口选股:(UB-LB)/LB<0.065 and="" cross="" c="" boll="" br="">  MACD与KDJ金叉共振选股公式
  DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
  DEA:=EMA(DIF,9);
  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
  K:=SMA(RSV,9,1);
  D:=SMA(K,9,1);
  B4:CROSS(DIF,DEA) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));


  量价齐升选股公式
  S1:=IF(CODELIKE('300'),0,1);
  S2:=IF(NAMELIKE('S'),0,1);
  S3:=IF(NAMELIKE('*'),0,1);
  S4:=DYNAINFO(17)>0;
  换手:=VOL/CAPITAL*100;
  去掉:=S1 AND S2 AND S3 AND S4;
  比前一天高:= C>=REF(C,1)*1.01;
  倍量:=VOL/REF(VOL,1)>=1.6;
  量价齐升:V>REF(V,1) AND C>REF(C,1) AND CAPITAL/1000000<=5.53 and="" c="">=6.5 AND C<=16.99 and="">=1.010 AND 倍量 AND 比前一天高 AND 换手>2 AND DYNAINFO(17)>=2.0 AND 去掉 AND CLOSE>OPEN;
转载请注明: 期货培训 > BOLL、MACD、KDJ选股公式,量价齐升 http://www.jszpsw.com/

相关期货资讯


金手指培训网
 13705883656
 余先生
 浙江省温州市东瓯智库花源路157号
金手指培训网微信公众号
扫一扫二维码
 13705883656